赞助商链接:

AutoMOD

AutoMOD 1.0.2

AutoMod的还可以处理的卸载,是为快速的模块行政管理部门开发人员和最终用户都非常有用。如果没有安装AutoMod的,网站管理员不得不手动复制的phpBB安装自身内部的MOD 什么在此版本中是新的: 如果该MOD的zip文件包含根多个目录和/或文件斜线未添加到dest目录。正在创建了一些表格时,add_form_key()失踪了。 在什么版本1.0.1是新的: ...

阅读更多

spamControl与phpBB论坛平台,2.x和3.x中的两个主要分支作品该模块将出现在默认情况下与注册和游客发帖页面,在这里大多数的垃圾邮件发生在定期论坛。虽然这可能是恼人的,有时为正规网站访问者,它必将阻止大部分垃圾邮件机器人的100%。。提供给每个论坛版的安装说明,但改变一点点,spamControl可以修改任何基于PHP的网站工作,以及 要求: 在phpBB的2或更高的reCAPTCHA...

阅读更多

“你是一个人的”被托管的CAPTCHA的工具。国防部允许里面的phpBB供电的论坛中使用CAPTCHA系统的。可通过AutoMod的轻松安装。提供了一种管理面板页面来管理和配置的插件。插件和其他平台的库包括: 的Python PHP(官方) PHP 红宝石 Perl的Java的.NET Node.js的(JavaScript的) WordPress的 Drupal的 vBulletin IP.Board 要求: ...

阅读更多
EasyMOD

EasyMOD 0.3.0b

EasyMOD是phpBB的一个脚本,自动安装的mods在您的phpBB安装这将需要一个MOD后面的phpBB的模变准则,并自动做出所有必要的安装MOD修改。...

阅读更多
赞助商链接:

该MOD取代了标准的CAPTCHA系统有两个排序列。用户可以排序的选项,或从一列到另一个,以接入 功能: 在左,右列可以被重命名为任何允许每列有多个选项选项都显示在随机顺序在多语言支持 要求: ...

阅读更多

UMIL不执行文件的编辑,但仅将需要安装一个MOD基本数据库操作。大部分的修改将与UMIL包分发,你需要简单地从安装XML(镆铘)文件为国防部内按照安装说明。如果开发人员正在下载的下载页面UMIL,他会找到一个名为“&INSTALL.XML...

阅读更多
IE6 No More

IE6 No More 1.0.3

横幅鼓励用户从Internet Explorer 6浏览器迁移到一个现代浏览器如Safari,谷歌Chrome,歌剧,Mozilla的Firefox或Internet Explorer 9 功能: 仅可见于Internet Explorer浏览器6 仅在董事会的索引页面显示在每个浏览器的图标是直接链接到下载的最新版本...

阅读更多
MOD maker

MOD maker 1.0.0

所包含.au3文件的来源,并且可以打开任何文本编辑器 功能: 易于使用在自带的可执行文件和源创建的MOD _should_是安装有EasyMOD。这还没有测试过,但它完全遵循国防部模板 要求: 的phpBB 2.0.22或更高 限制: 在安装的时候留在英寸×分钟" 在安装水平留在"(易/中级/高级)" 在无法更改许可证在无法读取的动作已经在MOD...

阅读更多
赞助商链接:

的下拉框位于在prosilver和正下方的当前时间subsilver2字号图标的右边。要自定义它的位置,用户需要知道的CSS。为了确保你安装或将安装任何语言的兼容性,国防部使用的语言文件夹的名称来选择语言。这个名字是因为在语言区在ACP的ISO列识别(系统标签下)同名。用户还可以使用该模与他自己的自定义链接,的选项,如标志为实例,而不是下拉菜单。只需添加?nlang...

阅读更多

该模块集成了123在线聊天服务器,一个Java和Flash用户的音频和视频聊天工具。随着MOD /模块的phpBB,用户将协助嵌入实时聊天室与phpBB的数据库集成到自己的论坛。它可以显示在phpBB的以下数据:     - 连接数     - 登录用户数     - 聊天室数量     - 喋喋不休名单内所有客房 特点: 在用户集成:phpBB论坛的用户数据库可以是完全集成。进入聊天。在自动登录:不需要单独需要登录在AutoMod的支持:该模块支持的phpBB...

阅读更多