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1.0 Introduction to enPowerManager

With rising energy costs, organizations are turning to more effective solutions for managing energy
consumption in the workplace.

enPowerManager provides an effective method for power management. With a simple click of the
mouse, computers can be remotely shutdown or booted. This function can also be scheduled to
force a shutdown of the computers at a specific time or schedule a boot of the computers at the

beginning of a work day.

www.CurrentWare.com
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1.1 CurrentWare Components

There are four primary components in the CurrentWare Console

CurrentWare Server

This component includes a server Service and database. It houses all the data for the configuration
and settings. The CurrentWare Server is the central hub for the CurrentWare Consoles and the
CurrentWare Clients to connect to. A Firebird database is used for the data storage.

CurrentWare Console

This component is the management console that the administrator uses to control the functionalities
of the CurrentWare Solutions. The administrator will be able to see the connection status of their
CurrentWare Clients within the CurrentWare Console.

Multiple consoles can be installed on the same network. Multiple authentications can be assigned to
different users to allow or restrict the full functionality of the console.

Note: the CurrentWare Server and the Console components are commonly installed on the same
computer. Additional CurrentWare Consoles may be installed on other administrators’ computers.

CurrentWare Solutions

This component contains different functionalities based on the solution that you are installing. After
the installation of a CurrentWare solution, the solution’s functions will be embedded on the right
hand side of the CurrentWare Console.

e BrowseControl: Internet Management

e BrowseReporter: Internet Tracking and Reporting
e enPowerManager: Power Management

e AccessPatrol: Endpoint Security Tool

CurrentWare Client

This component is to be installed on all computers that need to be managed by the CurrentWare
Console. The CurrentWare Clients establish communication to the CurrentWare Server. The client is
password protected and runs in stealth mode.

www.CurrentWare.com 5
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1.2 System Requirements

Hardware Requirement

All components of the CurrentWare Console are supported on desktop computers and server
computers with the following specifications.

e Processor: Any CPU running faster than Pentium Il
e Memory: At least 128MB of RAM
e Disk Space: At least 100MB of disk space

Software Requirement
All components of the CurrentWare Console are compatible with the following Operating Systems
e Windows XP Professional*
e Windows Vista Professional*
e Windows 7 Professional and Ultimate*
e Windows Server 2003* and 2008**

* Support for 32-bhit and 64-bit computers.

** Support Windows Terminal Server

www.CurrentWare.com 6
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1.3 Installing the CurrentWare Server, Console and
Solutions

Follow the instructions below to install the CurrentWare Server, Console and Solutions on your
network.

Before you begin your installation:

¢ Installation of all components must be done with an admin user account.
e The Server and Console components may be installed on the same computer.

1. Download the Setup Files
Download the CurrentWare setup files from our website:

http://www.CurrentWare.com. Remember to also download the setup file for

the CurrentWare solutions (BrowseControl, BrowseReporter,

enPowerManager and AccessPatrol) that you want to install.

2. Select a Computer to install the CurrentWare Server and Console

3. Install the CurrentWare Server and Console

1. Unzip the setup file that you downloaded from our website and run the
currentware.exe to initiate the CurrentWare Console Installation Wizard.

2. Proceed to accept the License Agreement.

3. Putin your User Information (Full Name and Organization name) and select
the software usage for “Anyone who uses this computer” or “Only for me”

4. Now, select the CurrentWare Components that you want to install. For first
time installation, click next. The install wizard will automatically select the
CurrentWare Console and Server to be installed on your computer.

5. Type in the computer name (or IP address) of your CurrentWare Server. For
first time installation, click next. The install wizard will automatically type in
your Computer name.

www.CurrentWare.com 7
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6. The Installer will now proceed to install the CurrentWare Server and Console
on your computer.

4. Install the CurrentWare Solutions
Once your CurrentWare Server and Console are installed, you can proceed to
install the CurrentWare Solutions by running the appropriate setup file below
(You have to download the CurrentWare Solutions setup file from our

website):

e BrowseControl: run BrowseControl.msi
e BrowseReporter: run BrowseReporter.msi
e enPowerManager: run enPowerManager.msi

e AccessPatrol: run AccessPatrol.msi

www.CurrentWare.com 8
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1.4 Installing the CurrentWare Clients

Follow the instructions below to install the CurrentWare clients on the computers you want to
manage. After a successful installation of the CurrentWare Clients, they will connect to your
CurrentWare Server and automatically show up on your CurrentWare Console.

Before you begin your installation:

¢ Installation of all components must be done with an admin user account.

e To successfully deploy the CurrentWare Client using the Remote Client Install utility,
please temporarily disable the Windows Firewall on the client computers and disable
Window’s Simple File Sharing.

There are four ways to deploy the CurrentWare Clients to your workstations.

1. Local CurrentWare Client Install: run the cwClient.msi file on all the
computers you want to manage.

2. Remote Client Install: use the built-in Remote Client Install tool on the
CurrentWare Console to push the CurrentWare Client install to the
computers.

3. Deploy the CurrentWare Client by Command Line: create a batch file
that will install the CurrentWare Client. Run the batch file through Active
Directory or Login Script.

4. Deploy the CurrentWare Client with a Third-Party Software Delivery

Tools: use third-party software to deploy the cwClient.msi file.

1.4.1 Local CurrentWare Client Install

This is the most standard method of installing the CurrentWare Client. Run the cwClient.msi file on
each computer you want to manage.

The cwClient.msi file can be found on the computer that you have installed the CurrentWare Server.
This set up file is stored under:

CurrentWare Client Setup File:
C:\Program Files\CurrentWare\cwClient\cwClient.msi

When you run the cwClient.msi on your managed computers, you will need to fill in the following
information.

www.CurrentWare.com 9
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1. Computer Name or IP Address of the CurrentWare Server
Put in the Computer Name or IP address of the CurrentWare Server that
you want the client to connect to. Ensure that the managed workstations

can establish connections to the CurrentWare Server.

2. CurrentWare Client Password (Optional)
The CurrentWare Client password is used to configure the CurrentWare
Client settings. If you do not put in a custom CurrentWare Client password,

then the default password is “Admin” (without the quote; case sensitive).

Upon the completion of your CurrentWare Client installation, it will automatically connect to your
CurrentWare Console.

1.4.2 Remote Client Install

Before you begin your installation:
e On computers running Windows Vista, Windows 7 and Windows 2008, please disable UAC
(User Account Control) before running the Remote Client Install.

CurrentWare Clients can be remotely installed from the Console. The remote installer can be found
on the console under the menu Install > Client > Remote Client Install.

1. Browse for the path of the CurrentWare Client setup file, cwClient.msi, on your
computer. By default this file is located in the following folder on the server
computer:

C:\Program Files\CurrentWare\cwClient\cwClient.msi

2. Select the option to enable or disable reboot after the installation (the
recommended option is to enable reboot).

Select the appropriate Install option: Fresh Install or Upgrade.
Enter the Computer name or IP address of the CurrentWare Server.

(Optional): Change the CurrentWare Client password.

© g &~ W

Select the computers you want to install the CurrentWare Client on:

www.CurrentWare.com 10
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a. You can enter the IP address manually, or

Click on the Search button to allow CurrentWare to look for the
computers on your network, or

c. Import from a text file that contains a list of your computers’ names of IP
addresses.

7. Enter the username and password of an account that has administrative rights
to the computers you are installing to

a. If you are a domain admin, put in the username in the format of
Domain\Administrator

8. The CurrentWare Client will now be deployed to the designated computers.

i

Remote Client Install

D Remote Client Install

Enter the path of the Client msi file C:\Program Files\CurrentWareyowClientowClient. msi Browse

Reboot dient systems after installation

RebootDelay: 0 5 minutes

@ Fresh Install ' Upgrade

CurrentWare Server (IP address or Computer name)

192,168.1. 100

[C] (optional): Change the CurrentWare Client Password
By default the dient password is "Admin”

Mew Password

Confirm Passwaord

Mext = H Cancel

The First screen of the Remote Client Install Window

1.4.3 Deploy CurrentWare Client by Command Line

The CurrentWare client file can be deployed through a single command line. Below is a list of
switches you can along with the command line to deploy the CurrentWare client with the
configurations of your choice.

www.CurrentWare.com 11
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e:\cwClient.msi ALLUSERS=1 USERPARAMS="-p Admin -ds
192.168.1.100 -np test -cp test” /gn /I e:\install.log

Switches:

-p Required parameter (password is Admin)

-ds CurrentWare Server IP address or Computer name
-rp New Password (Optional)

-sp Confirm Password (Optional)
/gn Quiet Install
Nl Create a log file during the install. Specify the location and name of the log file.

In the above example, the network drive is assigned with the letter e:\. The CurrentWare
Client set up file is stored on the network drive and the install log file will be created on the
network drive after the installation.

1.4.4 Deploy CurrentWare Client with a Third-Party Software Delivery
Tool

The CurrentWare Client is packaged as a MSI file. You can use your company’s system deployment
tools to deploy the CurrentWare client to your workstations.

Deploy by customizing the cwClient.MSI file

You can take the existing cwClient.msi file and customize it with the proper CurrentWare Server
Computer name and other parameters before you deploy the file.

Use a MSI editor (for example, the Orca MSI editor) and modify the following table within the
cwClient.MSI file:

Table Property Value
Property USERPARAMS "-p Admin -ds 192.168.1.100"

Change the IP address in the value field to the IP address of your CurrentWare Server.

www.CurrentWare.com 12
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1.5 Upgrading the CurrentWare Clients

There are two ways to upgrade the CurrentWare clients in version 4 — Automatic upgrade or Manual

upgrade.

1.5.1 Automatic Upgrade of the CurrentWare Clients

The client upgrade process can be automated when you upgrade any version of the CurrentWare

client to the latest version.

On the CurrentWare Console, go to Install > Client > Remote Install

Click on the Upgrade button

Click on the “Automatically upgrade clients from version 4.0.0.0 and above”
checkbox and the CurrentWare Server will push the update to the clients.

Remote Client Install

Z‘D Remote Client Install

Helps to install dient to a remot

Enter the path of the Client msi file

[ Reboot dient systems after installation

4]

) Fresh Install

(Optional):

@ Upgrade (dients of version 4.0.0.0 and above)

Browse

Flease ensure that a previous version of
CurrentWare Client is already installed
on the destination computers,

Automatically upgrade dients from version 4.0.0.0
and above.
(The upgrade will occur once the dient connects to
the server).

Finish Cancel

The Client upgrade is automatic when this option is enabled.

1.5.1 Manual Upgrade of the CurrentWare Clients

The client upgrade method can be done manually by running the cwClient.msi file on each computer
that has CurrentWare v4 client installed.

www.CurrentWare.com
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1.6 Terminal Server Setup

The CurrentWare Console is compatible with Windows Terminal Server. The terminal server
installation is the same as a normal CurrentWare Console installation.

The following Solutions are compatible with Terminal Server:

e BrowseControl

e BrowseReporter

1.61 BrowseControl and Terminal Server

In order to view the users on your Terminal Server, you must change your CurrentWare Console
from PC mode to User mode.

On the CurrentWare Console, expand the BrowseControl tab on the right hand side. Click on the
Mode button. Select User mode and click Apply. You are now using BrowseControl in User Mode.

Once you are in user mode, your Terminal Server users will be listed under the User Mode tab
automatically after they log onto the terminal server for the first time.

1.62 BrowseReporter and Terminal Server

BrowseReporter is automatically compatible with Terminal Server without the need of any further
configurations.

The Terminal Server users will be listed under the User Mode tab automatically after they log onto
the terminal server for the first time.

www.CurrentWare.com 14
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2.0 CurrentWare Console Overview

The CurrentWare Console is the manager that the administrators will use to control the managed
workstations.

The CurrentWare Console contains the following functions.

e Client and Group Management
e Redirect Clients

e Client Settings

e Operators

e Import Users

e Options

e Log Out

‘& CurrentWare g‘[ﬁi‘_.l

File View Tools Install Help
2 "
z ® B a

PC Mode UserMode Products

5y Computers Computer 1P Address Status | |43 AccessPatrol ™

=-{3) Accountin
- ‘j ;axle?Grady I- Ariana Leona 192.168.1.101 Active user(s): Ariana

B Bonson Gene K Kaelee Carina 192.168.1.102 Active user(s): Kaelee «J  BrowseControl F-\
I Henrietta Brandi K Carreen Evonne 192.168.1.103 Active user(s): Carreen
=-{3) Finance A Benjamin Kip 192.168.1.104 Active user(s):
(s):

:‘: yv:;‘r::izi‘rﬂen l- Trace Mack 192.168.1.105 Active user(s): Trace T =

K Clarissa Blodeuwedd
=1-{7) Management

A Wendell Josse

K sara Minty
=1-{C3) Marketing

I'-g Oona Rhianon
=-{3) Operations

R sue Elizabeth
=-{3 Sales

l'-p Ariana Leona

l_g Kaelee Carina

l- Carreen Evonne

‘_3 Benjamin Kip

I Trace Mack

. BrowseReporter i

Benjamin e

K 15 Connected W (ot Connected Ver. 4.1.0.0 BrowseControl No. of Licenses: 15 Used Licenses: 15

The CurrentWare Console
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2.1 Client and Group Management

In computer mode, a connected client is represented by a blue computer icon, while an unconnected
client is represented by a grey computer icon. In user mode, an active user is represented by a
green user icon, while an inactive user is represented by an orange user icon. For ease of
management, the workstations and users can be organized into groups.

Create a New Group

To create a new group, from the menu, select File > Add New Group.

Or, right click on the computer pane in the CurrentWare console and select Add New
Group.

Rename a Group

To rename a group, from the menu, select File > Rename

Or, right click on the computer pane in the CurrentWare console and select Rename.

Delete a Group

To delete a group, from the menu, select File > Delete

Or, right click on the computer pane in the CurrentWare console and select Delete.

Move Computers/Users

On the CurrentWare Console, organization of the computers, users and groups can be
accomplished by dragging and dropping the selected computer/user into the group. To
facilitate the organization of a large number of computers, users or groups, you can use the
Move Computers/Users function.

On the CurrentWare Console menu, select File > Move Computer/Users. The left hand
side contains the source folder and the right hand side contains the destination folder. Select
the computer(s) you want to move from the source folder, and then select the destination
folder. Click on the >> button to move the computers.

www.CurrentWare.com 16



2.2 Redirect Clients

¢ @ Current\X/are

Redirect Clients is usually used when there are more than one CurrentWare Servers installed on
your network. It is used to connect the CurrentWare Clients from another CurrentWare Server to the
current CurrentWare server. Essentially, the redirect clients tool, transfers the CurrentWare Clients
from one server to another.

Scenario: | need to transfer all of my CurrentWare Clients from my old server to the new server.

© g &~ w D

Select Redirect All CurrentWare Clients.

Enable the option Redirect connected Client(s)
Click on OK

After a brief moment, the CurrentWare Clients will start connecting to the
new Server.

On the new CurrentWare Server, launch the CurrentWare Console and
access the menu Tools > Redirect Clients.

Enter the CurrentWare Client password. The default password is Admin

@ Redirect Clients

|

s Bediregt Clients :

entware Clients to the current ser

Server Name SEVEN-PC

Client Password

@ Redirect All CurrentWare Clients

) Redirect Specific CurrentWare Clients

Computers IP Address Domain/Workagroup
Select all computers
| Redirect connected dients [ oK ] ! Cancel ]

Redirect CurrentWare Clients that are connected to one CurrentWare Server

to another CurrentWare Server

www.CurrentWare.com
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The CurrentWare Client settings can be modified in the CurrentWare Console under Tools > Client

Settings. You can also right click on a group to find the Client Settings.

Change Password

Put in the new CurrentWare Client password to replace the existing CurrentWare Client password.
You will need to use the CurrentWare client password if you want to change the client settings, such
as IP address or computer name of the CurrentWare Server or the port that the client use to connect
to the CurrentWare Server. By default the case sensitive Client password is Admin.

Options

e Run at Windows Startup: toggle the option to allow the CurrentWare client service to start
every time the workstation boots up.

e Show in System Tray: toggle the option to display the CurrentWare icon in the system tray.
When this option is enabled, the administrator can double click on the icon, put in the

password, to access the CurrentWare Client configuration window.

e Block admin users from stopping the client: toggle the option to prevent the users of the
workstation to stop the CurrentWare Client service or end the CurrentWare Client process.

Ok

Client Settings

-

=

E Client Settings

Client password/settings can be changed from her

Client Settings for Group: Computers

Chanaose Passwaord

Mew Password

Confirm Password

Lphons

Run at windows startup
[] show in system tray

Blodk admin users from stopping the dient

oK Cancel

J

J

Apply

CurrentWare Client Settings

www.CurrentWare.com
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2.4 Operators

Operators are used in the CurrentWare Console to assign console permissions to different users.
The Operators utility is available on the CurrentWare Console under Tools > Operators. There are
two types of operators in CurrentWare Console: Administrator and User.

Administrator type has complete control over every computer, group and the solution’s
functionalities.

User type has limitations defined by the administrator. These limitations include the
solution’s functionalities and group accesses.

Password Protect the Console

In order to password protect the console, operator accounts need to be created.

Creating an Operator:

1.

o K~ WD

Launch the CurrentWare Console.

On the menu select Tools > Operators.
Click on the Add button.

Fill in the name, password and description.

Select a role for this operator. While the Administrator role has access to all
the features of BrowseReporter, the User role only has the limited access to the
solution’s functionalities.

Click OK to create a new operator.

Enable Password Protected CurrentWare Console

BowN

Create an operator with the step above.
Check the option Enable Password Security.
Log out of the CurrentWare Console.

The next time you log into the CurrentWare Console, you will be prompted for a
username and password.

www.CurrentWare.com 19
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0ok Operators @

Operataor Description

& administrator

["] Enable Password Security Operator Bermissions = B
THE R Rale
Operator Manager i) Administrator @ User
Password FEm——

Confirm Passward

Description Manager account with limited functionalities Add Operator

[l
=]

Administrators have unlimited control. Users have limited controls

2.5 Import Users

The Import users function will import your existing Windows users from your Active Directory domain
into the CurrentWare Console.

1. In order to import users, your CurrentWare Console must be in User Mode. Click
on the tab called “User Mode” below the toolbar on the left hand side to activate
User Mode.

Click on Tools > Import Users
Select to Import from Active Directory or from a Text File

Enter the Domain administrator credential (Domain name, user name and
password) and click on the Import Users button.

A list of your Active Directory Users will be populated in the window.

Select specific users you want to add to the CurrentWare Console or click on
the checkbox Select All Users.

7. Click Add Users to add the selected users to the Console.

www.CurrentWare.com 20
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-

‘O Import Users @

&3 Import Users

POrt Users

Impu:-rt users from @ Active directory () Text file

Niomiain [

tails

Damain Mame

User Mame Password Import Users

Trnart | lesrs

Active Directory Users

Select All Users

Import Windows Users from Active Directory

NOTE: When you import users from Active Directory to the CurrentWare Console as
operators, the operator name will be the same as the username on active directory.
However, the passwords cannot be retrieved directly from the Microsoft Active
Directory for security purposes. The new password for each operator is the username
in lowercases. For example, if your Active Directory username is John, your
CurrentWare operator password will be john.

2.6 Options

Details of the Console port and newly connected client management are available on the
CurrentWare Console under Tools > Options
General

Add new Computers to the group: define the group that a new computer will automatically be
assigned to once it connects to the CurrentWare Server for the first time.
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Add new Users to the group: define the group that a new user will automatically be assigned to
once it is populated to the CurrentWare Server for the first time.

‘@) Options @
& & Options
Mewly connected dient computers will be added a atica e belo
" General Connection
Add new COMPUTERS to the group: ’Cumputers[Rth] v]
Add new USERS to the group: ’Users [Roat] v]
QK ] [ Cancel ] Apply

Connection

CurrentWare Server: the computer name or the IP address of the CurrentWare Server that the

CurrentWare Console is connected to.

Console Port: The port that CurrentWare Console uses to connect to the CurrentWare Server. The

default Console port is 8990.

‘@) Options @
Q Options
Connection to CurrentWare Server can be set here
General Connection
CurrentWare Server (CODEWORK
Console Port 3990
QK ] [ Cancel ] [ Apply ]

www.CurrentWare.com
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2.7 Log Out

Log Out can be used to re-log into the Console with a different user name and password. This
feature can be found under the menu File 2 Logout.

3.0 Overview of enPowerManager Functions

enPowerManager is a power management tool that allows an administrator to control the power
consumption of the workstations on the network.

An overview of the enPowerManager functions includes:

e Shutdown, Standby, Hibernate, Restart and Boot
e Advanced Power Policies
e Power Scheduler

e Shutdown Options

enPowerManager
{*) shutdown
Standby
(Y] Hibernate
w4 Restart

(©) Boot

&# Advanced Power Polides
£% Power Scheduler
(] shutdown Options

i} Help

enPowerManager Solution Functions
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4.0 Power Manager
Below are the key enPowerManager energy saving functions:
e Shutdown
e Standby
e Hibernate
e Restart

e Boot Up
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4.1 Advanced Power Policies

With enPowerManager’s Advanced Power Policies, you can manage the power activities of a
computer that is plugged in (i.e. desktops and servers) or running on batteries (i.e. laptops).

The power policies override the user’s existing power options on the system.

”
_ Advanced Power Policies ﬁ

& Advanced Power Policies

Settings for inactive systems

Advanced power policies for Group : Computers

Enable Advanced Power Policies

Apply the below power settings when a system is inactive

Mote: A system is defined as inactive when there is no mouse or keyboard activity

ﬁ Flugged in '_l Running on Batteries

@ Turn off moritor after : | 10 minutes | |5minutes -
B8 Tum off hard disk after : |45 minutes | |20 minutes -
System standby after : | 1hour | |30 minutes -
System hibernate after : |2 hours »|  [thour -

Override PowerManagement polices if the listed applications are running | Application List

[ oK. ][ Cancel ][ Apply ]

Advanced Power Policies

Power Policies:

e Turn off monitor after a defined period
e Turn off hard disk after a defined period
e System standby after a defined period

e System hibernate after a defined period
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4.1.1 Override Power Management policies if the listed applications
are running

The option to “override power management policies if the listed applications are running” can be
enabled to prevent a computer from going into a power state.

If a computer meets the time period to go into a power state but a specific application is running from
the application list, the computer will not go into the defined power state.

All applications on the application list must be closed before a computer can go into a power state.

i '
Application List 2
Application List
Application Description
EXCEL.EXE Microsoft Excel
OUTLOOK.EXE Microsoft Outlook
Photoshop.exe Adobe Photoshop C55
WINWORD.EXE Microsoft Word
Application Mame Description

The applications on the list will override the power management policy.
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4.2 Power Scheduler

With the power scheduler, the administrator can define the time that the computers on the network
will automatically shut down or boot up.

With the correct power policies in place and the usage of enPowerManager, an organization can
reduce substantial costs of their energy consumption of their computers.

Power Type:

e Shutdown

e Standby
e Hibernate
° Boot
Schedule:
e Dalily
o Weekly
@ Power Scheduler gl

:!9- Power Scheduler

—=" Daily and Weekly Schedules Faor Shutting Down/Booting Up the client machines

Schedules For Group ¢ Computers

Schedule Type Time Davys of Week
Daily Bont 200 AM
Daily Shutdown £:00 PM
Add Edit Remove
&dd Schedule
Schedule | Daily v | Type |Boot ¥ | Time s00AM 5 Add Schedule
Draily

For Daily schedule please select Schedule, Tvpe, Time and press the button "Add Schedule”, For Weekly schedule
select the weekdays also,

Enable Scheduler [ Clear ] [ 2k ] [ Cancel ] [ Apply

Power Scheduler
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How to add a Power Schedule

1. Select the Schedule type

a. If you have selected Weekly, you will need to select the days of the week
that you want to enable the schedule for.

Select the power type

Select the time

Click on the Add Schedule button
Click on the Enable Scheduler button

© g &~ WD

Click on the Apply button
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4.3 Shutdown Options

A message can be sent to the user’'s computers before the administrator performs the shutdown.
This message will warn the user about the shutdown and encourage them to save all their work
before the process begins.

The Shutdown function is located on the enPowerManager tab on the right hand side on the
CurrentWare Console.

@ Shutdown Options

o Shutdown Options

Shutdown Options For Power Management client machines

Shutdowven Ophions For Group: Computers

Show warning message before shukdown

shutdovn Message

Windows is shutking dawn, ..

Time before client shutdown geconds

[ K ][ Cancel ][ Apply

Create a message to display on your user's computer before the shutdown process begins.
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5.0 CurrentWare Server Manager

The CurrentWare Server Manager is used to manage the administrative tasks of the CurrentWare
Server. To access the Server Manager, click on the Start Menu > Programs > CurrentWare >
CurrentWare Server Manager

5.1 Changing the CurrentWare Client and Console Port

Changes to the Client and Console ports may be required to establish the connections between the
CurrentWare server, clients and consoles. For example, if you are using a program that is already
utilizing the ports that CurrentWare uses, then you will need to change the ports. Otherwise, please
do not modify the Client and Console ports.

The default client port is 8991 and the default console port is 8990.

P CurrentWare Server Manager EI =] @
p CurrentWare Server Manager

m [ i L | 2 Clusbus B L EITLY NC g

Ports Service Compress Archive and Restore
Port Settings

Client Port 2991

Console Part 29490

CurrentWare Server Manager
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5.2 Stopping the CurrentWare Server Service

To stop the CurrentWare Server, under the Service tab, click on the button “Stop CurrentWare
Server”

P CurrentiWare Server Manager E [=] @

Currentiare Server Manager
Helps ko manage the administrative kasks af CorrentWare Server

W Compress Archive and Restare

Conkrol Service

Server Service Status:  Running

Click. this button to startfskop Currentiare Server service,

Skop CurrentiWare Server |

ver, 4.0.0 Ok

5.3 Compress the CurrentWare Database

It is recommended that database compression be performed on a regular basis.

To compress your CurrentWare database:

Make sure you have closed the CurrentWare Console.

2. Go to the Start menu > Programs > CurrentWare > CurrentWare Server
Manager

3. Under the Compress tab, click on the browse button and search for your
CurrentWare database. By default, the database is located under C:\Program
Files\CurrentWare\cwServer\CWNPFB.CWD .

4. Click on the Compress button to begin compressing your database.

5.4 Archive and Restore the CurrentWare Database

In order to maintain optimal database performance, it is recommended that the CurrentWare
database be archived on a regular database. Archiving the CurrentWare database will create a copy
of your existing database. However, all tracking data from the existing live database will be deleted.
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Note: archiving will create a copy of the current database. After the archiving process is completed,
the Internet tracking data for BrowseReporter will be deleted. All Computer and User data will be
maintained but the corresponding monitoring data will be removed.

To Archive your CurrentWare Database:

1. Under the Archive and Restore tab, click on the Archive button (Fig. 21).

2. A copy of your database will be created under C:\ Program
Files\CurrentWare\cwServer\Archive\

Restoring the database will put your current database back to the state it was prior to archiving. The
current database will be replaced with the archived database. It is advised that you archive your
current database before restoring to a previous database, should you need to retrieve the original
data.

Restoring an Archived Database:

1. Under the Archive and Restore tab, select the database that you want to
restore from the drop-down menu

2. Click on the Restore button to begin the process of restoring your archived
database.
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6.0 CurrentWare and Terminal Server

The CurrentWare Console is supported on a Windows Terminal Server.

The CurrentWare Console for a terminal server is compatible for up to 65 concurrent connections.
Beyond this maximum number of connection, some of the CurrentWare functionalities may not work
properly. It is advised that you do not have more than 65 users connected to the Terminal Server
simultaneously.

The terminal server license is based on a per-user basis. Only one CurrentWare client can be
installed on the terminal server computer.
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7.0 Licensing
CurrentWare Solutions are licensed on a per-computer basis for client management, while Terminal

Server clients are licensed on a per-user basis.

The evaluation copy of enPowerManager is functional on a maximum of 50 computers for 21 days.

7.1 Register your Permanent License key

After you have purchased BrowseControl, BrowseReporter or enPowerManager from CurrentWare,
you will receive an email from our licensing department containing your license key information,
which includes the following fields:

1. Organization’s Name
2. Number of Licenses

3. License key

To register your license key, follow the steps below

Launch the CurrentWare Console
Go to Help > Licensing
From the Solutions drop down box, select the Solution

Select the mode of license (computers or terminal server)

o K N e

Copy your Organization’s name, number of licenses and Activation Code
from the licensing email sent to you

Click on the Register Button
Your CurrentWare Console has now been registered.

8. Click on Next to manage the computers you want to apply the license keys to.

www.CurrentWare.com 34



( G Current\X/are

7.2 License Management

Managing your CurrentWare Licenses

You will need to manage your CurrentWare Licenses if you have applied your license key before
installing your CurrentWare Clients.

After you install your CurrentWare Clients, launch your CurrentWare Console
Go to Help > Licensing

3. Fillin the fields for the Organization name, solution, mode of license, number of
licenses and license key

Click next

Now the License Computers window will appear. This is where you assign your
licenses to your computers. Click on the checkbox to assign a license key to
your computer

@ License Computers @

.._!.’! License Computers

»’ Please select the computer(s) and the respective solution(s) to apply the license(s) to

Managed Computers ["] BrowseControl []BrowseReporter | [] enPowerManager
Computer 1
Computer 2
Computer 3
Computer 4
Computer 5
Computer &
Computer 7
Computer 8

[ Back ][ Cancel ][ Apply ][ Finish ]

Manage your CurrentWare Licenses
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7.3 Managing your Terminal Server Licenses

The CurrentWare Console is compatible with Windows Terminal Server. The terminal server
licensing is based on a per-user basis.

When the terminal server license is applied, only one CurrentWare client can be connected to the
CurrentWare Server. This CurrentWare client must be installed on the terminal server.

CurrentWare’s Terminal Server license is strictly for Windows 2003 and 2008 terminal server
operating systems. Do not use terminal server license for any other Windows operating system as
some of the functions will not be compatible on it.

Applying your Terminal Server Licenses

1. Launch your CurrentWare Console
Go to Help > Licensing

Fill in the fields for the Organization name, solution, mode of license, number of
licenses and license key. (For Mode of License select “Terminal Server”)

Click next
Now the License Computers window will appear.

Click on the checkbox to assign a license key to your Terminal Server
computer. For Terminal server license, you will only be able to assign one
license key to one terminal server.

7. Click on the Manage Users button on top right hand corner to assign your
licenses to your users.

8. You will only be able to assign the number of licenses to your Terminal Server
users based on the quantity on your license agreement.
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4 Choose users for terminal server

User [”] BrowseControl
Computer 1 A
Computer 2 ,
Computer 3 ’
Computer 4 [@] :
Computer 5
Computer 6 [¥] |

][ concel [ acply

Manage your CurrentWare Terminal Server Licenses
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8.0 Uninstall CurrentWare Server, Console and
Solutions

8.1 Uninstalling the CurrentWare Solutions

Launch your CurrentWare Console
If a solution is installed, you will see the uninstall option under the “Install” menu.

Select Install > Uninstall BrowseControl, or Uninstall BrowseReporter, or Uninstall
enPowerManager, or Uninstall AccessPatrol.

Click Yes to uninstall the Solution from your CurrentWare Console.

The CurrentWare Console will restart and the solution will be removed from the
Console.

Alternatively, a solution can be uninstalled form the Add/Remove Programs utility in the Control
Panel.

8.2 Uninstalling the CurrentWare Server and Console

The CurrentWare Console and Server can be removed from the Control Panel.

1. Before you uninstall the CurrentWare Server and Console, ensure that all of the
CurrentWare Solutions are uninstalled first.
Go to Start Menu and select Control Panel
Under Programs, Select Uninstall a Program.

Uninstall CurrentWare
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9.0 Uninstall CurrentWare Client

The CurrentWare Client can be uninstalled by two different methods:

e Uninstall CurrentWare Client from the Console
e Uninstall CurrentWare Client on the workstation by command line
e Uninstall CurrentWare Client on the workstation from the Client

Configuration Window

9.1 Uninstall CurrentWare Client from the Console

Follow the steps below to uninstall the CurrentWare Client remotely from the CurrentWare Console.

Launch the CurrentWare Console

2. Right click on the computer or the group of computers that you want to uninstall,
select Client Service > Uninstall

3. The client will proceed to uninstall

4. A reboot will be prompted. It is recommended to restart the computer.

Computers

Add Mew Group

Rename

D

Delete

Refresh Data to Clients

%

| Client Service 3 |Q Stop i
Client Settings @ Uninstal |

0 E

Properties
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9.2 Uninstall CurrentWare Client on the workstation by
command line

Follow the steps below to uninstall the CurrentWare Client locally on the workstation by running a
command line.

You need to have your CurrentWare Client password in order to uninstall the CurrentWare Client by

Command line.

On your CurrentWare Client computer, go to start menu > run > type in the following (for Windows 7,
go to the run command box):

Cweclient —p Admin —u

*The word “Admin” in the command is the password field. Admin is the default CurrentWare Client
password. If you changed the CurrentWare Client password during the installation, please replace
Admin with your CurrentWare Client password.

9.3 Uninstall CurrentWare Client on the workstation from
the Client Configuration Window

Follow the steps below to uninstall the CurrentWare Client locally on the workstation from the
CurrentWare client configuration Window.

To bring up the CurrentWare client configuration Window, go to start menu > run > type in the
following (for Windows 7, go to the run command box):

Cwclient —=p Admin -v

*The word “Admin” in the command is the password field. Admin is the default CurrentWare Client
password. If you changed the CurrentWare Client password during the installation, please replace
Admin with your CurrentWare Client password.

In the CurrentWare Client Configuration Window, click on the General Settings tab. Click on the
Uninstall button to uninstall the CurrentWare client from your workstation.
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10.0 Technical Support

For technical support of CurrentWare, please contact us at info@currentware.com.
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11.0 Contacts

EUROPE

Codework Limited

Lansdowne House, 85 Buxton Rd, Stockport, SK2 6LR, United Kingdom
Tel: +44-(0) 161 - 474 - 0444

Fax: +44-(0) 333 - 666 - 0998

Email: info@codework.com

USA

CurrentWare (a division of Codework Inc.)

1623, Military Rd #556, Niagara Falls, NY 14304-1745, United States of America
Tel: 613-368-4300

Fax: 866-929-9808

Email: info@currentware.com

CANADA

CurrentWare (a division of Codework Inc.)
55 Hawktree Ridge, Ottawa, K2J 5N7, Canada
Tel: 613-368-4300

Fax: 866-929-9808

Email: info@currentware.com

ASIA

Codework Solutions Pvt Ltd,

‘Thapasya’, Infopark, Kakkanad, Kochi, Kerala, India — 682030
Tel: +91-484-4055678

Fax: +91-484-4061003

Email: info@codework.com

OTHER COUNTRIES

Please email info@currentware.com for the name of a local reseller in your country.
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