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Welcome to FontAgent Pro 3 for Windows
FontAgent® Pro is a complete font manager that optimizes, organizes and
activates your Windows fonts, while removing corrupt, duplicate and unmatched fonts to keep your system
stable and your documents error-free. This document helps you get started with FontAgent Pro quickly and also
serves as a quick reference for your ongoing use.

Installing and Launching FontAgent Pro
Before installing FontAgent Pro, please disable or uninstall any other font managers to
avoid conflicts, then follow these steps:

Installing a downloaded electronic version
After downloading the FontAgent Pro installer:
1 Double-click the Install FontAgent Pro zip file and it will open.
2 Double-click the FontAgent Pro Installer program and follow the instructions.
Installing a CD version
1 Insert the (D and the installer starts. If it does not, click Start, then My Computer. Then double-click the
FontAgent Pro 3 (D icon and double-click Setup.
2 Follow the on-screen instructions.

Launching FontAgent Pro
To launch FontAgent Pro from the Windows desktop, click Start, then select
All Programs, then Insider Software, then FontAgent Pro 3.

Initializing Your Font Database
The first time you launch FontAgent Pro, it asks you for a folder location where it will create an empty font
database. The default folder is C:\FAP_Data.

Add Fonts to New Font Database ==

The next step s to add fonts to your empty font database by either optmizing

Optimizing Your Fonts Control Panel
Next, a dialog appears so you can add fonts to your font data- T o e o esomended o impori fiderof
base. Click Optimize Control Panel and a dialog appears. Check
all options, click Proceed and FontAgent Pro:

Optmize ControlPenel | [ importFoider | [ Do Nothing and Proceed |

« Tests all fonts in the Control Panel T =
« Leaves fonts required by Windows in the Fonts Control Panel e e )
3 3 into ForttAgent Pro
and creates a library called Required Fonts that references A
them Archive fonts supplied by Windows
Archive ol otherfonts
« Relocates fonts not required by Windows

Import Options

to a FontAgent Pro library called Control Panel Fonts et et

« Moves bad fonts to a Problem Fonts folder [Pl ovicroba when et
Cancel

Importing More Fonts into FontAgent Pro

To add fonts from folders on your hard drive to your FontAgent
Pro library:
« (lick the Import button on the toolbar and select a folder, or drag the folder into the All Fonts pane.



= Ifyou use fonts from different clients, you might want to set up multiple font
libraries. To learn more, see the FontAgent Pro 3 User Guide.

After selecting a folder, select the options for
importing fonts. If you don’t know what to select,
use the defaults or see below.

Rename imported font files to real font names

Check this option to have FontAgent Pro rename
cryptic font file names to clear, descriptive ones.
For example, BOD_BLAR.TTF becomes Bodoni
Black.TTF, and inside FontAgent Pro, it's called
Bodoni Black.

Activate fonts after importing them

Check this option to activate newly imported
fonts.

Show report after importing

Check this to display a report of the results of your
import request.

Destination library

Select Folder for Importing Fonts

B Deskiop

- FAP4b24 setup
from deskiop
FAP4b24 setup

zip

Destination library

Rename imparted fort files to real font names
[T Activate forits afterimporting them
Show report after importing

My Fonts
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Find & Validate Foris |

Use the default library My Fonts or specify another library into which you wish to import your new fonts.

When you are done checking options, click the Import button and FontAgent Pro:
« Finds all the fonts in folders, subfolders and disks you specified

« Tests each font to verify its integrity

« Removes corrupt, duplicate and unmatched fonts
« Adds the good fonts to the font library you specify

The FontAgent Pro Window
You can configure the FontAgent Pro interface
to meet your requirements. When you start
FontAgent Pro, you see fonts previously imported.
If you have not yet imported any fonts, the Left
and Right Work Areas will appear as empty panes.

The toolbar appears at the top, just below the
FontAgent Pro menu bar.
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Using FontAgent Pro Libraries

Your FontAgent Pro database contains multiple font /ibraries, each of which resides separately on disk.
FontAgent Pro prohibits individual fonts from being duplicated in a single library. Therefore, if a font is listed
more than once in the

All Fonts tab, it resides in more than one library. To copy fonts between libraries, click a Libraries tab and drag
the original font to the new library.

To view libarary contents, click a Libraries tab, then expand and hide the contents of each library by clicking the
+/-box to the left of each library’s name.

Organizing Your Fonts with Sets
You use sets to associate fonts that you use for specific projects or clients. The fonts in a set can reside in
multiple libraries. A subset is set contained inside another set. Any font in a subset is a also a member of its
parent set.
Creating a new set
Click New Set in the toolbar and enter its name. To create a subset, select the parent set, click New Set and
nameit.
Adding fonts to existing sets
Drag fonts from the All Fonts tab in the left pane onto the set’s name.

Removing fonts from existing sets
Select the fonts, and click Delete in the toolbar or press the Delete key.

Deleting a set

Select the set and click Delete in the toolbar. Deleting fonts from a set and deleting sets does not delete their
associated font files from the library.

Locking sets to prevent modification

Select a set and click the Lock button in the toolbar. Locked sets and their contents can’t be modified or
deleted, but their contents can be activated and deactivated.

Activating Fonts

Activating a font makes it available for use in applica- Deactivated font, family,setorlbrary
tions Deactivating afont w Family, setor library containing activated and deactivated fonts

. , . @  Fully activated font, family, set or library
removes it from your system’s memory (not from disk) & acivated font residing in the Windows Fonts Control Panel

and helps keep the number of active fonts used in
applications manageable. lcons appearing to the left of item names show their activation status.
Activating fonts manually
To activate and deactivate fonts manually:
« (lick the spherical icon next to a font, family, set or library OR
« Select the font, family, set or library and click Activate or Deactivate in the toolbar.

Activating fonts at system startup
To automatically activate a font, family, set or libary when FontAgent Pro starts, select the item and choose



the Tools > Add to Startup ltems menu command. The more items you activate, the more system resources you
consume and the longer your Font menus grow in your Windows applications.

You can use the Edit > Preferences menu command to tell FontAgent Pro to activate fonts at startup if they were
activated at the end of your previous session.

Viewing and Selecting Fonts
FontAgent Pro provides you with several ways to find, view and select fonts:
« (lick the All Fonts tab, and then click any column heading to sort by that field.
« Uncheck By Family to see individual fonts.
« Enter atext string in the Filter field and click Find to display all the fonts whose name contains the string. Click
(lear to list all your fonts again.
« Click WYSIWYG in the toolbar to display all the fonts in their typeface.
« Type characters to jump to the first matching item.

Filter Find  Clear

2106 Fonts [ By Family WYSIWYG

Using Font Player to View Fonts
FontAgent Pro includes Font Player, which allows you to view any text string in any or all of your fonts one-at-a-
time to help you select fonts.

Font Player | Font Compare
s A B+ <CE>D

AGaramondPro-Bold - -
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"We choose to go to the MOON, and do the
other things, not because they are easy, but
because they are hard."”

To use Font Player:

1 Ifthe Font Player pane is not visible, click its tab.

2 Select a predefined text string or enter a custom string.

3 Toselect which fonts to play, click a family, set or library, or use Shift-Click or
Command-Click to highlight multiple items.



Playing fonts manually
« Press the > button to display the next currently selected font.
« Press the < button to display the previous currently selected font.
Playing fonts automatically
« Press the >> button to auto-play the text through each of the typefaces.
« Usethe slider to adjust the play speed.
« Tostop the player, press the B button.
« While auto-playing a group of fonts, press the + button to add the font to the set named Font Player Set.
At any time, you can rename the Font Player Set to another name. The next time you use the + button, FontAgent
Pro creates a new Font Player Set.

Viewing a List of Fonts in Font Compare
Font Compare lets you view any text string in a variety of fonts at the same time in any size or color.

Font Player | Font Compare
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To use Font Compare:
1 Ifthe Font Compare pane is not visible, click its tab.
2 Use the text string already displayed or click Text to enter your own string.
3 Toselect which fonts to play, click a set or library, or use Shift-Click or
Command-Click to select various fonts.



Using Keyword Search
To help you find the fonts you need, FontAgent Pro’s Keyword Search facility finds fonts that match keywords
describing their appearance, category, usage and other attributes. For example, you can enter terms such as
Western or Italian Restaurant, and FontAgent Pro displays a list of fonts that match those keywords.

5l Keyword Search (= o |
@ Kepword Search cowboy
4 showing hits: 10110201 P total hits: 316
Double-dlick an item to see details Show Samples SampleSize

Name Sample é
10 local hits
SantiagoBTNShadow HAEEROCOREESTES
SantiagoBTN AABBCCDDEEFFGOHIHIT
SantiagoBTNLight AABBCCODDFEFFGGHHTT
SantiagoBTNLightOblique AABBCCIDFEERFF TG
SantiagoBTNWide L ABBCCDODEEFFG
SantiagoBTNOblique AABBCCDDERFFGGHIHEE
SantiagoBTNCondensedlight  AABRCEDDEFFFGGHBHKKE I MM i

Searching for Fonts by Keyword

To search for a font by keyword, follow these steps:
1 Click Search in the Toolbar
2 Enter keyword search text
3 Select Search

Keyword Search returns a list of fonts that match your text entry. To see a preview of what the fonts look like,
click the Show Samples checkbox. To change the size of the sample view, click the up- or down-arrow.



Printing Font Specimen Pages and Sample Books
You can print font sample documents by clicking
the printer icon in Font Player and Font Compare
and selecting the printer or PDF creation utility you
wish to use.

Locking Fonts, Families, Sets and Libraries
When you lock an item in FontAgent Pro, a padlock
icon appears next to its name indicating you can-
not delete the item, but you can still activate and
deactivate it. To change the lock status of an item,
right-click it and select Lock or Unlock.

When you lock a family, set or library, it locks all

the fonts they contain and marks them with an g g E"';'l:‘:”“”'a“'“”
i - ull =ler
up-arrow lock icon. ¢+ B [ Date Shesls

Exporting Fonts
FontAgent Pro lets you export font files to a folder location so you can send them to print service bureaus,
prepress shops, clients and associates. To export fonts:

1 Select which fonts to export by clicking a set or library, or by selecting a group of fonts using Shift-Click to
highlight them.

2 Select the File > Export Fonts menu command, and the Export sheet appears.
3 Indicate where you want FontAgent Pro to create the Exported Fonts folder.
4 (lick Export to complete your export request.

Installing and Using Auto-Activation Plug-Ins
FontAgent Pro provides plug-in software that you must install to enable automatic font activation in Adobe InDe-
sign, Adobe Photoshop and Adobe lllustrator.
Manually Installing Auto-Activation Plug-Ins

FontAgent Pro lets you elect to install auto-activation plug-ins manually rather than using the Plug-in Wizard.
To do so, locate the plug-ins in FontAgent Pro’s application folder named C:\Program Files\Insider Software\
FontAgent Pro 4\plugins\. To install a specific plug-in, drop the plug in file into the appropriate folder.

For More Information and Support
For more information on using FontAgent Pro:
« See the FontAgent Pro User Guide in the FontAgent Pro installation folder
« View the help facility using the Help > FontAgent Pro Help menu command
« Visit the Support section of the Insider website at www.insidersoftware.com
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